Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2013-6369 Back to search

USN-2190-1: JBIG-KIT vulnerability Vulnerability

  • Severity: 7
  • Published: April 11, 2014

Stack-based buffer overflow in the jbg_dec_in function in libjbig/jbig.c in JBIG-KIT before 2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted image file.

SUSE Linux Security Vulnerability: CVE-2013-6369 Vulnerability

  • Severity: 7
  • Published: April 11, 2014

Stack-based buffer overflow in the jbg_dec_in function in libjbig/jbig.c in JBIG-KIT before 2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted image file.

Gentoo Linux: CVE-2013-6369: JBIG-KIT: Denial of Service Vulnerability

  • Severity: 7
  • Published: April 11, 2014

Stack-based buffer overflow in the jbg_dec_in function in libjbig/jbig.c in JBIG-KIT before 2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted image file.

DSA-2900-1 jbigkit -- security update Vulnerability

  • Severity: 7
  • Published: April 11, 2014

Stack-based buffer overflow in the jbg_dec_in function in libjbig/jbig.c in JBIG-KIT before 2.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted image file.