Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2013-6418 Back to search

SUSE Linux Security Vulnerability: CVE-2013-6418 Vulnerability

  • Severity: 6
  • Published: May 05, 2014

PyWBEM 0.7 and earlier uses a separate connection to validate X.509 certificates, which allows man-in-the-middle attackers to spoof a peer via an arbitrary certificate.