Vulnerability & Exploit Database

Displaying entries 1 - 10 of 180 in total

Results for: CVE-2014-0100 Back to search

SUSE: CVE-2014-9390: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 13, 2015

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From SUSE_CVE-2014-9390:

This CVE is addressed in the SUSE advisories SUSE-SU-2015:0100-1, SUSE-SU-2015:0154-1, SUSE-SU-2015:0154-2, openSUSE-SU-2015:0159-1, o...

USN-2461-3: PyYAML vulnerability Vulnerability

  • Severity: 5
  • Published: December 08, 2014

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

USN-2461-2: libyaml-libyaml-perl vulnerability Vulnerability

  • Severity: 5
  • Published: December 08, 2014

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

USN-2461-1: LibYAML vulnerability Vulnerability

  • Severity: 5
  • Published: December 08, 2014

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

SUSE: CVE-2014-9130: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: December 08, 2014

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

RHSA-2015:0112: libyaml security update Vulnerability

  • Severity: 5
  • Published: December 08, 2014

Updated libyaml packages that fix one security issue are now available for Red Hat Software Collections 1. Red Hat Product Security has rated this update as having Moderate security impact. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available from the CVE link in the References se...

RHSA-2015:0100: libyaml security update Vulnerability

  • Severity: 5
  • Published: December 08, 2014

YAML is a data serialization format designed for human readability andinteraction with scripting languages. LibYAML is a YAML parser and emitterwritten in C.An assertion failure was found in the way the libyaml library parsedwrapped strings. An attacker able to load specially crafted YAML input intoan application using libyaml could caus...

ELSA-2015-0100 Moderate: Oracle Linux libyaml security update Vulnerability

  • Severity: 5
  • Published: December 08, 2014

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

DSA-3115-1 pyyaml -- security update Vulnerability

  • Severity: 5
  • Published: December 08, 2014

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

DSA-3103-1 libyaml-libyaml-perl -- security update Vulnerability

  • Severity: 5
  • Published: December 08, 2014

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.