Vulnerability & Exploit Database

Displaying entries 1 - 10 of 25 in total

Results for: CVE-2014-1543 Back to search

SUSE Linux Security Advisory: SUSE-SU-2014:1100-1 Vulnerability

  • Severity: 10
  • Published: September 03, 2014

Use-after-free vulnerability in the mozilla::DOMSVGLength::GetTearOff function in Mozilla Firefox before 32.0, Firefox ESR 31.x before 31.1, and Thunderbird 31.x before 31.1 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via an SVG animation with DOM interaction that triggers incor...

SUSE: CVE-2014-1543: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: June 11, 2014

Multiple heap-based buffer overflows in the navigator.getGamepads function in the Gamepad API in Mozilla Firefox before 30.0 allow remote attackers to execute arbitrary code by using non-contiguous axes with a (1) physical or (2) virtual Gamepad device.

Oracle Solaris 11: CVE-2014-1543: Vulnerability in Firefox Vulnerability

  • Severity: 8
  • Published: June 11, 2014

Multiple heap-based buffer overflows in the navigator.getGamepads function in the Gamepad API in Mozilla Firefox before 30.0 allow remote attackers to execute arbitrary code by using non-contiguous axes with a (1) physical or (2) virtual Gamepad device.

MFSA2014-54 SeaMonkey: Buffer overflow in Gamepad API (CVE-2014-1543) Vulnerability

  • Severity: 8
  • Published: June 11, 2014

Multiple heap-based buffer overflows in the navigator.getGamepads function in the Gamepad API in Mozilla Firefox before 30.0 allow remote attackers to execute arbitrary code by using non-contiguous axes with a (1) physical or (2) virtual Gamepad device.

MFSA2014-54 Firefox: Buffer overflow in Gamepad API (CVE-2014-1543) Vulnerability

  • Severity: 8
  • Published: June 11, 2014

Multiple heap-based buffer overflows in the navigator.getGamepads function in the Gamepad API in Mozilla Firefox before 30.0 allow remote attackers to execute arbitrary code by using non-contiguous axes with a (1) physical or (2) virtual Gamepad device.

Gentoo Linux: CVE-2014-1543: Mozilla Products: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: June 11, 2014

Multiple heap-based buffer overflows in the navigator.getGamepads function in the Gamepad API in Mozilla Firefox before 30.0 allow remote attackers to execute arbitrary code by using non-contiguous axes with a (1) physical or (2) virtual Gamepad device.

FreeBSD: mozilla -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 10
  • Published: June 11, 2014

Mozilla Netscape Portable Runtime (NSPR) before 4.10.6 allows remote attackers to execute arbitrary code or cause a denial of service (out-of-bounds write) via vectors involving the sprintf and console functions.

USN-1966-1: Samba vulnerability Vulnerability

  • Severity: 5
  • Published: August 05, 2013

Integer overflow in the read_nttrans_ea_list function in nttrans.c in smbd in Samba 3.x before 3.5.22, 3.6.x before 3.6.17, and 4.x before 4.0.8 allows remote attackers to cause a denial of service (memory consumption) via a malformed packet.

SUSE Linux Security Vulnerability: CVE-2013-4124 Vulnerability

  • Severity: 5
  • Published: August 05, 2013

Integer overflow in the read_nttrans_ea_list function in nttrans.c in smbd in Samba 3.x before 3.5.22, 3.6.x before 3.6.17, and 4.x before 4.0.8 allows remote attackers to cause a denial of service (memory consumption) via a malformed packet.

Samba CVE-2013-4124: Denial of service - CPU loop and memory allocation. Vulnerability

  • Severity: 5
  • Published: August 05, 2013

Integer overflow in the read_nttrans_ea_list function in nttrans.c in smbd in Samba 3.x before 3.5.22, 3.6.x before 3.6.17, and 4.x before 4.0.8 allows remote attackers to cause a denial of service (memory consumption) via a malformed packet.