Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2014-3477 Back to search

DSA-2971-1 dbus -- security update Vulnerability

  • Severity: 2
  • Published: June 30, 2014

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.

USN-2275-1: DBus vulnerabilities Vulnerability

  • Severity: 2
  • Published: June 30, 2014

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.

SUSE: CVE-2014-3477: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: June 30, 2014

The dbus-daemon in D-Bus 1.2.x through 1.4.x, 1.6.x before 1.6.20, and 1.8.x before 1.8.4, sends an AccessDenied error to the service instead of a client when the client is prohibited from accessing the service, which allows local users to cause a denial of service (initialization failure and exit) or possibly conduct a side-channel atta...

FreeBSD: dbus -- local DoS (CVE-2014-3477) Vulnerability

  • Severity: 2
  • Published: June 09, 2014

The dbus-daemon in D-Bus 1.2.x through 1.4.x, 1.6.x before 1.6.20, and 1.8.x before 1.8.4, sends an AccessDenied error to the service instead of a client when the client is prohibited from accessing the service, which allows local users to cause a denial of service (initialization failure and exit) or possibly conduct a side-channel atta...