Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2014-3533 Back to search

SUSE: CVE-2014-3533: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: July 18, 2014

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.

Oracle Solaris 11: CVE-2014-3533: Vulnerability in DBus Vulnerability

  • Severity: 2
  • Published: July 18, 2014

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.

FreeBSD: dbus -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 2
  • Published: July 01, 2014

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.

DSA-2971-1 dbus -- security update Vulnerability

  • Severity: 2
  • Published: June 30, 2014

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.

USN-2275-1: DBus vulnerabilities Vulnerability

  • Severity: 2
  • Published: June 30, 2014

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6 allows local users to cause a denial of service (disconnect) via a certain sequence of crafted messages that cause the dbus-daemon to forward a message containing an invalid file descriptor.