Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2014-6590 Back to search

SUSE: CVE-2014-6590: SUSE Linux Security Advisory Vulnerability

  • Severity: 3
  • Published: January 21, 2015

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 4.3.20 allows local users to affect integrity and availability via vectors related to VMSVGA virtual graphics device, a different vulnerability than CVE-2014-6588, CVE-2014-6589, CVE-2014-6595, and CVE-2015-0427.

Gentoo Linux: CVE-2014-6590: VirtualBox: Multiple vulnerabilities Vulnerability

  • Severity: 3
  • Published: January 21, 2015

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 4.3.20 allows local users to affect integrity and availability via vectors related to VMSVGA virtual graphics device, a different vulnerability than CVE-2014-6588, CVE-2014-6589, CVE-2014-6595, and CVE-2015-0427.