Vulnerability & Exploit Database

Displaying entries 1 - 10 of 11 in total

Results for: CVE-2014-8641 Back to search

USN-2458-1: Firefox vulnerabilities Vulnerability

  • Severity: 8
  • Published: January 14, 2015

Use-after-free vulnerability in the WebRTC implementation in Mozilla Firefox before 35.0, Firefox ESR 31.x before 31.4, and SeaMonkey before 2.32 allows remote attackers to execute arbitrary code via crafted track data.

SUSE: CVE-2014-8641: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: January 14, 2015

Use-after-free vulnerability in the WebRTC implementation in Mozilla Firefox before 35.0, Firefox ESR 31.x before 31.4, and SeaMonkey before 2.32 allows remote attackers to execute arbitrary code via crafted track data.

Oracle Solaris 11: CVE-2014-8641: Vulnerability in Firefox Vulnerability

  • Severity: 8
  • Published: January 14, 2015

Use-after-free vulnerability in the WebRTC implementation in Mozilla Firefox before 35.0, Firefox ESR 31.x before 31.4, and SeaMonkey before 2.32 allows remote attackers to execute arbitrary code via crafted track data.

DSA-3127-1 iceweasel -- security update Vulnerability

  • Severity: 8
  • Published: January 14, 2015

Use-after-free vulnerability in the WebRTC implementation in Mozilla Firefox before 35.0, Firefox ESR 31.x before 31.4, and SeaMonkey before 2.32 allows remote attackers to execute arbitrary code via crafted track data.

Cent OS: CVE-2014-8641: CESA-2015:0046 (firefox) Vulnerability

  • Severity: 8
  • Published: January 14, 2015

Use-after-free vulnerability in the WebRTC implementation in Mozilla Firefox before 35.0, Firefox ESR 31.x before 31.4, and SeaMonkey before 2.32 allows remote attackers to execute arbitrary code via crafted track data.

MFSA2015-06 SeaMonkey: Read-after-free in WebRTC (CVE-2014-8641) Vulnerability

  • Severity: 8
  • Published: January 13, 2015

Use-after-free vulnerability in the WebRTC implementation in Mozilla Firefox before 35.0, Firefox ESR 31.x before 31.4, and SeaMonkey before 2.32 allows remote attackers to execute arbitrary code via crafted track data.

MFSA2015-06 Firefox: Read-after-free in WebRTC (CVE-2014-8641) Vulnerability

  • Severity: 8
  • Published: January 13, 2015

Use-after-free vulnerability in the WebRTC implementation in Mozilla Firefox before 35.0, Firefox ESR 31.x before 31.4, and SeaMonkey before 2.32 allows remote attackers to execute arbitrary code via crafted track data.

RHSA-2015:0046: firefox security and bug fix update Vulnerability

  • Severity: 8
  • Published: January 13, 2015

Mozilla Firefox is an open source web browser. XULRunner provides the XULRuntime environment for Mozilla Firefox.Several flaws were found in the processing of malformed web content. A webpage containing malicious content could cause Firefox to crash or,potentially, execute arbitrary code with the privileges of the user runningFirefox. (C...