Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2014-9037 Back to search

FreeBSD: wordpress -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 7
  • Published: November 25, 2014

WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 might allow remote attackers to obtain access to an account idle since 2008 by leveraging an improper PHP dynamic type comparison for an MD5 hash.

DSA-3085-1 wordpress -- security update Vulnerability

  • Severity: 7
  • Published: November 25, 2014

WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 might allow remote attackers to obtain access to an account idle since 2008 by leveraging an improper PHP dynamic type comparison for an MD5 hash.