Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2014-9495 Back to search

SUSE: CVE-2014-9495: SUSE Linux Security Advisory Vulnerability

  • Severity: 10
  • Published: January 10, 2015

Heap-based buffer overflow in the png_combine_row function in libpng before 1.5.21 and 1.6.x before 1.6.16, when running on 64-bit systems, might allow context-dependent attackers to execute arbitrary code via a "very wide interlaced" PNG image.

Oracle Solaris 11: CVE-2014-9495: Vulnerability in LibPNG Vulnerability

  • Severity: 10
  • Published: January 10, 2015

Heap-based buffer overflow in the png_combine_row function in libpng before 1.5.21 and 1.6.x before 1.6.16, when running on 64-bit systems, might allow context-dependent attackers to execute arbitrary code via a "very wide interlaced" PNG image.

OS X update for Python (CVE-2014-9495) Vulnerability

  • Severity: 10
  • Published: January 10, 2015

Heap-based buffer overflow in the png_combine_row function in libpng before 1.5.21 and 1.6.x before 1.6.16, when running on 64-bit systems, might allow context-dependent attackers to execute arbitrary code via a "very wide interlaced" PNG image.

Alpine Linux: CVE-2014-9495: libpng heap overflow Vulnerability

  • Severity: 10
  • Published: January 10, 2015

Heap-based buffer overflow in the png_combine_row function in libpng before 1.5.21 and 1.6.x before 1.6.16, when running on 64-bit systems, might allow context-dependent attackers to execute arbitrary code via a "very wide interlaced" PNG image.