Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2015-0841 Back to search

SUSE: CVE-2015-1142857: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 23, 2018

On multiple SR-IOV cars it is possible for VF's assigned to guests to send ethernet flow control pause frames via the PF. This includes Linux kernel ixgbe driver before commit f079fa005aae08ee0e1bc32699874ff4f02e11c1, the Linux Kernel i40e/i40evf driver before e7358f54a3954df16d4f87e3cad35063f1c17de5 and the DPDK before commit 3f12b9f23b...

SUSE Linux Security Advisory: SUSE-SR:2010:017 Vulnerability

  • Severity: 8
  • Published: June 24, 2010

Use-after-free vulnerability in the SplObjectStorage unserializer in PHP 5.2.x and 5.3.x through 5.3.2 allows remote attackers to execute arbitrary code or obtain sensitive information via serialized data, related to the PHP unserialize function.

Sun Patch: SunOS 5.9: libxml, libxslt and Freeware man pages Patch Vulnerability

  • Severity: 10
  • Published: September 12, 2008

Integer overflow in the xmlSAX2Characters function in libxml2 2.7.2 allows context-dependent attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via a large XML document.