Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2015-1226 Back to search

SUSE: CVE-2015-1226: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: March 08, 2015

The DebuggerFunction::InitAgentHost function in browser/extensions/api/debugger/debugger_api.cc in Google Chrome before 41.0.2272.76 does not properly restrict what URLs are available as debugger targets, which allows remote attackers to bypass intended access restrictions via a crafted extension.

Google Chrome Vulnerability: CVE-2015-1226 Vulnerability

  • Severity: 5
  • Published: March 08, 2015

The DebuggerFunction::InitAgentHost function in browser/extensions/api/debugger/debugger_api.cc in Google Chrome before 41.0.2272.76 does not properly restrict what URLs are available as debugger targets, which allows remote attackers to bypass intended access restrictions via a crafted extension.

Gentoo Linux: CVE-2015-1226: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: March 08, 2015

The DebuggerFunction::InitAgentHost function in browser/extensions/api/debugger/debugger_api.cc in Google Chrome before 41.0.2272.76 does not properly restrict what URLs are available as debugger targets, which allows remote attackers to bypass intended access restrictions via a crafted extension.

RHSA-2015:0627: chromium-browser security update Vulnerability

  • Severity: 8
  • Published: March 05, 2015

Chromium is an open-source web browser, powered by WebKit (Blink).Several flaws were found in the processing of malformed web content. A webpage containing malicious content could cause Chromium to crash or,potentially, execute arbitrary code with the privileges of the user runningChromium. (CVE-2015-1213, CVE-2015-1214, CVE-2015-1215, C...