Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2015-1240 Back to search

USN-2570-1: Oxide vulnerabilities Vulnerability

  • Severity: 8
  • Published: April 19, 2015

Multiple unspecified vulnerabilities in Google V8 before 4.2.77.14, as used in Google Chrome before 42.0.2311.90, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE: CVE-2015-1240: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: April 19, 2015

gpu/blink/webgraphicscontext3d_impl.cc in the WebGL implementation in Google Chrome before 42.0.2311.90 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebGL program that triggers a state inconsistency.

RHSA-2015:0816: chromium-browser security update Vulnerability

  • Severity: 8
  • Published: April 19, 2015

Chromium is an open-source web browser, powered by WebKit (Blink).Several flaws were found in the processing of malformed web content. A webpage containing malicious content could cause Chromium to crash or,potentially, execute arbitrary code with the privileges of the user runningChromium.(CVE-2015-1235, CVE-2015-1236, CVE-2015-1237, CV...

Google Chrome Vulnerability: CVE-2015-1240 Vulnerability

  • Severity: 5
  • Published: April 19, 2015

gpu/blink/webgraphicscontext3d_impl.cc in the WebGL implementation in Google Chrome before 42.0.2311.90 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebGL program that triggers a state inconsistency.

Gentoo Linux: CVE-2015-1240: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: April 19, 2015

gpu/blink/webgraphicscontext3d_impl.cc in the WebGL implementation in Google Chrome before 42.0.2311.90 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebGL program that triggers a state inconsistency.

DSA-3238-1 chromium-browser -- security update Vulnerability

  • Severity: 8
  • Published: April 19, 2015

Multiple unspecified vulnerabilities in Google V8 before 4.2.77.14, as used in Google Chrome before 42.0.2311.90, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.