Vulnerability & Exploit Database

Displaying entries 1 - 10 of 33 in total

Results for: CVE-2015-1256 Back to search

USN-2610-1: Oxide vulnerabilities Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Multiple unspecified vulnerabilities in Google V8 before 4.3.61.21, as used in Google Chrome before 43.0.2357.65, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE: CVE-2015-1256: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 43.0.2357.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that leverages improper handling of a shadow tree for a use element.

RHSA-2015:1023: chromium-browser security update Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Chromium is an open-source web browser, powered by WebKit (Blink).Several flaws were found in the processing of malformed web content. A webpage containing malicious content could cause Chromium to crash or,potentially, execute arbitrary code with the privileges of the user runningChromium. (CVE-2015-1251, CVE-2015-1252, CVE-2015-1253, C...

Google Chrome Vulnerability: CVE-2015-1256 Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 43.0.2357.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that leverages improper handling of a shadow tree for a use element.

Gentoo Linux: CVE-2015-1256: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 43.0.2357.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that leverages improper handling of a shadow tree for a use element.

DSA-3267-1 chromium-browser -- security update Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Multiple unspecified vulnerabilities in Google Chrome before 43.0.2357.65 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE: CVE-2014-3508: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: August 13, 2014

The OBJ_obj2txt function in crypto/objects/obj_dat.c in OpenSSL 0.9.8 before 0.9.8zb, 1.0.0 before 1.0.0n, and 1.0.1 before 1.0.1i, when pretty printing is used, does not ensure the presence of '\0' characters, which allows context-dependent attackers to obtain sensitive information from process stack memory by reading output from X509_n...

Oracle Solaris 11: CVE-2014-3508: Vulnerability in OpenSSL Vulnerability

  • Severity: 4
  • Published: August 13, 2014

The OBJ_obj2txt function in crypto/objects/obj_dat.c in OpenSSL 0.9.8 before 0.9.8zb, 1.0.0 before 1.0.0n, and 1.0.1 before 1.0.1i, when pretty printing is used, does not ensure the presence of '\0' characters, which allows context-dependent attackers to obtain sensitive information from process stack memory by reading output from X509_n...

Oracle Linux: CVE-2014-3508: ELSA-2016-3558 - openssl security update Vulnerability

  • Severity: 4
  • Published: August 13, 2014

The OBJ_obj2txt function in crypto/objects/obj_dat.c in OpenSSL 0.9.8 before 0.9.8zb, 1.0.0 before 1.0.0n, and 1.0.1 before 1.0.1i, when pretty printing is used, does not ensure the presence of '\0' characters, which allows context-dependent attackers to obtain sensitive information from process stack memory by reading output from X509_n...