Vulnerability & Exploit Database

Displaying entries 1 - 10 of 11 in total

Results for: CVE-2015-1260 Back to search

USN-2610-1: Oxide vulnerabilities Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Multiple unspecified vulnerabilities in Google V8 before 4.3.61.21, as used in Google Chrome before 43.0.2357.65, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE: CVE-2015-1260: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Multiple use-after-free vulnerabilities in content/renderer/media/user_media_client_impl.cc in the WebRTC implementation in Google Chrome before 43.0.2357.65 allow remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that executes upon completion of a getUserMedia request.

RHSA-2015:1023: chromium-browser security update Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Chromium is an open-source web browser, powered by WebKit (Blink).Several flaws were found in the processing of malformed web content. A webpage containing malicious content could cause Chromium to crash or,potentially, execute arbitrary code with the privileges of the user runningChromium. (CVE-2015-1251, CVE-2015-1252, CVE-2015-1253, C...

Google Chrome Vulnerability: CVE-2015-1260 Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Multiple use-after-free vulnerabilities in content/renderer/media/user_media_client_impl.cc in the WebRTC implementation in Google Chrome before 43.0.2357.65 allow remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that executes upon completion of a getUserMedia request.

Gentoo Linux: CVE-2015-1260: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Multiple use-after-free vulnerabilities in content/renderer/media/user_media_client_impl.cc in the WebRTC implementation in Google Chrome before 43.0.2357.65 allow remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that executes upon completion of a getUserMedia request.

DSA-3267-1 chromium-browser -- security update Vulnerability

  • Severity: 8
  • Published: May 20, 2015

Multiple unspecified vulnerabilities in Google Chrome before 43.0.2357.65 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE: CVE-2014-6271: SUSE Linux Security Advisory Vulnerability

  • Severity: 10
  • Published: September 24, 2014

GNU Bash through 4.3 processes trailing strings after function definitions in the values of environment variables, which allows remote attackers to execute arbitrary code via a crafted environment, as demonstrated by vectors involving the ForceCommand feature in OpenSSH sshd, the mod_cgi and mod_cgid modules in the Apache HTTP Server, sc...

Palo Alto Networks PAN-SA-2014-0004 (CVE-2014-6271): Bash Shell remote code execution Vulnerability

  • Severity: 10
  • Published: September 24, 2014

GNU Bash through 4.3 processes trailing strings after function definitions in the values of environment variables, which allows remote attackers to execute arbitrary code via a crafted environment, as demonstrated by vectors involving the ForceCommand feature in OpenSSH sshd, the mod_cgi and mod_cgid modules in the Apache HTTP Server, sc...

F5 Networks: K15629 (CVE-2014-6271): Multiple GNU Bash vulnerabilities Vulnerability

  • Severity: 10
  • Published: September 24, 2014

GNU Bash through 4.3 processes trailing strings after function definitions in the values of environment variables, which allows remote attackers to execute arbitrary code via a crafted environment, as demonstrated by vectors involving the ForceCommand feature in OpenSSH sshd, the mod_cgi and mod_cgid modules in the Apache HTTP Server, sc...