Vulnerability & Exploit Database

Displaying entries 1 - 10 of 33 in total

Results for: CVE-2015-1294 Back to search

USN-2735-1: Oxide vulnerabilities Vulnerability

  • Severity: 8
  • Published: September 03, 2015

Multiple unspecified vulnerabilities in Google Chrome before 45.0.2454.85 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE: CVE-2015-1294: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: September 03, 2015

Use-after-free vulnerability in the SkMatrix::invertNonIdentity function in core/SkMatrix.cpp in Skia, as used in Google Chrome before 45.0.2454.85, allows remote attackers to cause a denial of service or possibly have unspecified other impact by triggering the use of matrix elements that lead to an infinite result during an inversion ca...

RHSA-2015:1712: chromium-browser security update Vulnerability

  • Severity: 8
  • Published: September 03, 2015

Chromium is an open-source web browser, powered by WebKit (Blink).Several flaws were found in the processing of malformed web content. A webpage containing malicious content could cause Chromium to crash or,potentially, execute arbitrary code with the privileges of the user runningChromium. (CVE-2015-1291, CVE-2015-1292, CVE-2015-1293, C...

Google Chrome Vulnerability: CVE-2015-1294 Vulnerability

  • Severity: 8
  • Published: September 03, 2015

Use-after-free vulnerability in the SkMatrix::invertNonIdentity function in core/SkMatrix.cpp in Skia, as used in Google Chrome before 45.0.2454.85, allows remote attackers to cause a denial of service or possibly have unspecified other impact by triggering the use of matrix elements that lead to an infinite result during an inversion ca...

Gentoo Linux: CVE-2015-1294: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: September 03, 2015

Use-after-free vulnerability in the SkMatrix::invertNonIdentity function in core/SkMatrix.cpp in Skia, as used in Google Chrome before 45.0.2454.85, allows remote attackers to cause a denial of service or possibly have unspecified other impact by triggering the use of matrix elements that lead to an infinite result during an inversion ca...

DSA-3351-1 chromium-browser -- security update Vulnerability

  • Severity: 8
  • Published: September 03, 2015

Multiple unspecified vulnerabilities in Google Chrome before 45.0.2454.85 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Cent OS: CVE-2014-3634: CESA-2014:1671 (rsyslog) Vulnerability

  • Severity: 8
  • Published: November 01, 2014

rsyslog before 7.6.6 and 8.x before 8.4.1 and sysklogd 1.5 and earlier allows remote attackers to cause a denial of service (crash), possibly execute arbitrary code, or have other unspecified impact via a crafted priority (PRI) value that triggers an out-of-bounds array access.

SUSE: CVE-2014-3634: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: October 15, 2014

rsyslog before 7.6.6 and 8.x before 8.4.1 and sysklogd 1.5 and earlier allows remote attackers to cause a denial of service (crash), possibly execute arbitrary code, or have other unspecified impact via a crafted priority (PRI) value that triggers an out-of-bounds array access.

Vulnerability in Bash on AIX with Toolbox Vulnerability

  • Severity: 10
  • Published: September 29, 2014

Off-by-one error in the read_token_word function in parse.y in GNU Bash through 4.3 bash43-026 allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) or possibly have unspecified other impact via deeply nested for loops, aka the "word_lineno" issue.