Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2015-1328 Back to search

Overlayfs Privilege Escalation Exploit

Disclosed: June 16, 2015

This module attempts to exploit two different CVEs related to overlayfs. CVE-2015-1328: Ubuntu specific -> 3.13.0-24 (14.04 default) < 3.13.0-55 3.16.0-25 (14.10 default) < 3.16.0-41 3.19.0-18 (15.04 default) < 3.19.0-21 CVE-2015-8660: ...

USN-2647-1: Linux kernel vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...

USN-2646-1: Linux kernel vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...

USN-2645-1: Linux kernel (Vivid HWE) vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...

USN-2644-1: Linux kernel (Utopic HWE) vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...

USN-2643-1: Linux kernel vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...

USN-2642-1: Linux kernel (Trusty HWE) vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...

USN-2641-1: Linux kernel (OMAP4) vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...

USN-2640-1: Linux kernel vulnerability Vulnerability

  • Severity: 4
  • Published: June 15, 2015

Philip Pettersson discovered a privilege escalation when using overlayfsmounts inside of user namespaces. A local user could exploit this flaw togain administrative privileges on the system. The problem can be corrected by updating your system to the following package version: To update your system, please follow these instructions: htt...