Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2015-3334 Back to search

USN-2727-1: GnuTLS vulnerabilities Vulnerability

  • Severity: 8
  • Published: September 02, 2015

Double free vulnerability in lib/x509/x509_ext.c in GnuTLS before 3.3.14 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted CRL distribution point.

SUSE: CVE-2015-6251: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: August 24, 2015

Double free vulnerability in GnuTLS before 3.3.17 and 3.4.x before 3.4.4 allows remote attackers to cause a denial of service via a long DistinguishedName (DN) entry in a certificate.

Oracle Solaris 11: CVE-2015-6251 (11.4 GA) Vulnerability

  • Severity: 5
  • Published: August 24, 2015

Double free vulnerability in GnuTLS before 3.3.17 and 3.4.x before 3.4.4 allows remote attackers to cause a denial of service via a long DistinguishedName (DN) entry in a certificate.

DSA-3334-1 gnutls28 -- security update Vulnerability

  • Severity: 5
  • Published: August 24, 2015

Double free vulnerability in GnuTLS before 3.3.17 and 3.4.x before 3.4.4 allows remote attackers to cause a denial of service via a long DistinguishedName (DN) entry in a certificate.

SUSE: CVE-2015-3334: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: April 19, 2015

browser/ui/website_settings/website_settings.cc in Google Chrome before 42.0.2311.90 does not always display "Media: Allowed by you" in a Permissions table after the user has granted camera permission to a web site, which might make it easier for user-assisted remote attackers to obtain sensitive video data from a device's physical envir...

Google Chrome Vulnerability: CVE-2015-3334 Vulnerability

  • Severity: 4
  • Published: April 19, 2015

browser/ui/website_settings/website_settings.cc in Google Chrome before 42.0.2311.90 does not always display "Media: Allowed by you" in a Permissions table after the user has granted camera permission to a web site, which might make it easier for user-assisted remote attackers to obtain sensitive video data from a device's physical envir...

DSA-3238-1 chromium-browser -- security update Vulnerability

  • Severity: 8
  • Published: April 19, 2015

Multiple unspecified vulnerabilities in Google V8 before 4.2.77.14, as used in Google Chrome before 42.0.2311.90, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.