Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2015-4105 Back to search

USN-2630-1: QEMU vulnerabilities Vulnerability

  • Severity: 8
  • Published: June 03, 2015

Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.

SUSE: CVE-2015-4105: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: June 03, 2015

Xen 3.3.x through 4.5.x enables logging for PCI MSI-X pass-through error messages, which allows local x86 HVM guests to cause a denial of service (host disk consumption) via certain invalid operations.

Gentoo Linux: CVE-2015-4105: Xen: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: June 03, 2015

Xen 3.3.x through 4.5.x enables logging for PCI MSI-X pass-through error messages, which allows local x86 HVM guests to cause a denial of service (host disk consumption) via certain invalid operations.

DSA-3286-1 xen -- security update Vulnerability

  • Severity: 8
  • Published: June 03, 2015

Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.

DSA-3284-1 qemu -- security update Vulnerability

  • Severity: 8
  • Published: June 03, 2015

Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.