Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2015-5180 Back to search

SUSE: CVE-2015-5180: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: March 13, 2017

res_query in libresolv in glibc before 2.25 allows remote attackers to cause a denial of service (NULL pointer dereference and process crash).