Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2015-7311 Back to search

Gentoo Linux: CVE-2015-7311: Xen: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: September 30, 2015

libxl in Xen 4.1.x through 4.6.x does not properly handle the readonly flag on disks when using the qemu-xen device model, which allows local guest users to write to a read-only disk image.

SUSE: CVE-2015-7311: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: September 30, 2015

libxl in Xen 4.1.x through 4.6.x does not properly handle the readonly flag on disks when using the qemu-xen device model, which allows local guest users to write to a read-only disk image.

Alpine Linux: CVE-2015-7311: xen Multiple security issues Vulnerability

  • Severity: 4
  • Published: September 30, 2015

libxl in Xen 4.1.x through 4.6.x does not properly handle the readonly flag on disks when using the qemu-xen device model, which allows local guest users to write to a read-only disk image.

Debian: CVE-2015-7311: xen -- security update Vulnerability

  • Severity: 4
  • Published: September 30, 2015

libxl in Xen 4.1.x through 4.6.x does not properly handle the readonly flag on disks when using the qemu-xen device model, which allows local guest users to write to a read-only disk image.