Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2015-7513 Back to search

SUSE: CVE-2015-7513: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: February 07, 2016

arch/x86/kvm/x86.c in the Linux kernel before 4.4 does not reset the PIT counter values during state restoration, which allows guest OS users to cause a denial of service (divide-by-zero error and host OS crash) via a zero value, related to the kvm_vm_ioctl_set_pit and kvm_vm_ioctl_set_pit2 functions.

Debian: CVE-2015-7513: linux -- security update Vulnerability

  • Severity: 5
  • Published: January 05, 2016

arch/x86/kvm/x86.c in the Linux kernel before 4.4 does not reset the PIT counter values during state restoration, which allows guest OS users to cause a denial of service (divide-by-zero error and host OS crash) via a zero value, related to the kvm_vm_ioctl_set_pit and kvm_vm_ioctl_set_pit2 functions.