Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2015-7990 Back to search

Ubuntu: (Multiple Advisories) (CVE-2015-7990): Linux kernel (Raspberry Pi 2) vulnerabilities Vulnerability

  • Severity: 6
  • Published: December 28, 2015

Race condition in the rds_sendmsg function in net/rds/sendmsg.c in the Linux kernel before 4.3.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact by using a socket that was not properly bound. NOTE: this vulnerability exists because of an incomplete fix...

Oracle Solaris 11: CVE-2015-7990: Vulnerability in Kernel Vulnerability

  • Severity: 6
  • Published: December 28, 2015

Race condition in the rds_sendmsg function in net/rds/sendmsg.c in the Linux kernel before 4.3.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact by using a socket that was not properly bound. NOTE: this vulnerability exists because of an incomplete fix...

F5 Networks: K98102572 (CVE-2015-7990): Linux kernel vulnerability CVE-2015-7990 Vulnerability

  • Severity: 6
  • Published: December 28, 2015

Race condition in the rds_sendmsg function in net/rds/sendmsg.c in the Linux kernel before 4.3.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact by using a socket that was not properly bound. NOTE: this vulnerability exists because of an incomplete fix...

SUSE: CVE-2015-7990: SUSE Linux Security Advisory Vulnerability

  • Severity: 6
  • Published: November 26, 2015

Race condition in the rds_sendmsg function in net/rds/sendmsg.c in the Linux kernel before 4.3.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact by using a socket that was not properly bound. NOTE: this vulnerability exists because of an incomplete fix...

Debian: CVE-2015-7990: linux -- security update Vulnerability

  • Severity: 6
  • Published: November 10, 2015

Race condition in the rds_sendmsg function in net/rds/sendmsg.c in the Linux kernel before 4.3.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact by using a socket that was not properly bound. NOTE: this vulnerability exists because of an incomplete fix...