Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2015-8569 Back to search

Ubuntu: (Multiple Advisories) (CVE-2015-8569): Linux kernel (Vivid HWE) regression Vulnerability

  • Severity: 2
  • Published: December 28, 2015

The (1) pptp_bind and (2) pptp_connect functions in drivers/net/ppp/pptp.c in the Linux kernel through 4.3.3 do not verify an address length, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism via a crafted application.

SUSE: CVE-2015-8569: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: December 28, 2015

The (1) pptp_bind and (2) pptp_connect functions in drivers/net/ppp/pptp.c in the Linux kernel through 4.3.3 do not verify an address length, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism via a crafted application.

Debian: CVE-2015-8569: linux -- security update Vulnerability

  • Severity: 2
  • Published: December 28, 2015

The (1) pptp_bind and (2) pptp_connect functions in drivers/net/ppp/pptp.c in the Linux kernel through 4.3.3 do not verify an address length, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism via a crafted application.