Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2015-8785 Back to search

SUSE: CVE-2015-8785: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: February 07, 2016

The fuse_fill_write_pages function in fs/fuse/file.c in the Linux kernel before 4.4 allows local users to cause a denial of service (infinite loop) via a writev system call that triggers a zero length for the first segment of an iov.

Debian: CVE-2015-8785: linux -- security update Vulnerability

  • Severity: 5
  • Published: February 07, 2016

The fuse_fill_write_pages function in fs/fuse/file.c in the Linux kernel before 4.4 allows local users to cause a denial of service (infinite loop) via a writev system call that triggers a zero length for the first segment of an iov.