Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2015-8963 Back to search

SUSE: CVE-2015-8963: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: November 16, 2016

Race condition in kernel/events/core.c in the Linux kernel before 4.4 allows local users to gain privileges or cause a denial of service (use-after-free) by leveraging incorrect handling of an swevent data structure during a CPU unplug operation.

Debian: CVE-2015-8963: linux - security update Vulnerability

  • Severity: 8
  • Published: November 16, 2016

Race condition in kernel/events/core.c in the Linux kernel before 4.4 allows local users to gain privileges or cause a denial of service (use-after-free) by leveraging incorrect handling of an swevent data structure during a CPU unplug operation.