Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2015-8982 Back to search

Ubuntu: (Multiple Advisories) (CVE-2015-8982): GNU C Library regression Vulnerability

  • Severity: 7
  • Published: March 15, 2017

Integer overflow in the strxfrm function in the GNU C Library (aka glibc or libc6) before 2.21 allows context-dependent attackers to cause a denial of service (crash) or possibly execute arbitrary code via a long string, which triggers a stack-based buffer overflow.

F5 Networks: K71877858 (CVE-2015-8982): glibc vulnerability CVE-2015-8982 Vulnerability

  • Severity: 7
  • Published: March 15, 2017

Integer overflow in the strxfrm function in the GNU C Library (aka glibc or libc6) before 2.21 allows context-dependent attackers to cause a denial of service (crash) or possibly execute arbitrary code via a long string, which triggers a stack-based buffer overflow.