Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-10191 Back to search

SUSE: CVE-2016-10191: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: February 09, 2017

Heap-based buffer overflow in libavformat/rtmppkt.c in FFmpeg before 2.8.10, 3.0.x before 3.0.5, 3.1.x before 3.1.6, and 3.2.x before 3.2.2 allows remote attackers to execute arbitrary code by leveraging failure to check for RTMP packet size mismatches.

Debian: CVE-2016-10191: ffmpeg, libav -- security update Vulnerability

  • Severity: 8
  • Published: February 09, 2017

Heap-based buffer overflow in libavformat/rtmppkt.c in FFmpeg before 2.8.10, 3.0.x before 3.0.5, 3.1.x before 3.1.6, and 3.2.x before 3.2.2 allows remote attackers to execute arbitrary code by leveraging failure to check for RTMP packet size mismatches.