Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2016-10214 Back to search

SUSE: CVE-2016-10214: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: March 20, 2017

Memory leak in the virgl_resource_attach_backing function in virglrenderer before 0.6.0 allows local guest OS users to cause a denial of service (memory consumption) via a large number of VIRTIO_GPU_CMD_RESOURCE_ATTACH_BACKING commands.

Gentoo Linux: CVE-2016-10214: virglrenderer: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: March 20, 2017

Memory leak in the virgl_resource_attach_backing function in virglrenderer before 0.6.0 allows local guest OS users to cause a denial of service (memory consumption) via a large number of VIRTIO_GPU_CMD_RESOURCE_ATTACH_BACKING commands.