Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2016-10325 Back to search

SUSE: CVE-2016-10325: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: April 13, 2017

In libosip2 in GNU oSIP 4.1.0, a malformed SIP message can lead to a heap buffer overflow in the _osip_message_to_str() function defined in osipparser2/osip_message_to_str.c, resulting in a remote DoS.

Debian: CVE-2016-10325: libosip2 -- security update Vulnerability

  • Severity: 5
  • Published: April 13, 2017

In libosip2 in GNU oSIP 4.1.0, a malformed SIP message can lead to a heap buffer overflow in the _osip_message_to_str() function defined in osipparser2/osip_message_to_str.c, resulting in a remote DoS.