Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2016-1234 Back to search

SUSE: CVE-2016-1234: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: June 01, 2016

Stack-based buffer overflow in the glob implementation in GNU C Library (aka glibc) before 2.24, when GLOB_ALTDIRFUNC is used, allows context-dependent attackers to cause a denial of service (crash) via a long name.

Debian: CVE-2016-1234: eglibc, glibc -- security update Vulnerability

  • Severity: 5
  • Published: May 29, 2016

Stack-based buffer overflow in the glob implementation in GNU C Library (aka glibc) before 2.24, when GLOB_ALTDIRFUNC is used, allows context-dependent attackers to cause a denial of service (crash) via a long name.