Vulnerability & Exploit Database

Displaying all 8 entries

Results for: CVE-2016-1647 Back to search

Ubuntu: USN-2955-1 (CVE-2016-1647): Oxide vulnerabilities Vulnerability

  • Severity: 9
  • Published: March 29, 2016

Use-after-free vulnerability in the RenderWidgetHostImpl::Destroy function in content/browser/renderer_host/render_widget_host_impl.cc in the Navigation implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

SUSE: CVE-2016-1647: SUSE Linux Security Advisory Vulnerability

  • Severity: 9
  • Published: March 29, 2016

Use-after-free vulnerability in the RenderWidgetHostImpl::Destroy function in content/browser/renderer_host/render_widget_host_impl.cc in the Navigation implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

RHSA-2016:0525: chromium-browser security update Vulnerability

  • Severity: 9
  • Published: March 29, 2016

Chromium is an open-source web browser, powered by WebKit (Blink).This update upgrades Chromium to version 49.0.2623.108.Security Fix(es):Several flaws were found in the processing of malformed web content. A web pagecontaining malicious content could cause Chromium to crash, execute arbitrarycode, or disclose sensitive information when ...

Google Chrome Vulnerability: CVE-2016-1647 Vulnerability

  • Severity: 9
  • Published: March 29, 2016

Use-after-free vulnerability in the RenderWidgetHostImpl::Destroy function in content/browser/renderer_host/render_widget_host_impl.cc in the Navigation implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Gentoo Linux: CVE-2016-1647: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 9
  • Published: March 29, 2016

Use-after-free vulnerability in the RenderWidgetHostImpl::Destroy function in content/browser/renderer_host/render_widget_host_impl.cc in the Navigation implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

FreeBSD: chromium -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 9
  • Published: March 29, 2016

The PageCaptureSaveAsMHTMLFunction::ReturnFailure function in browser/extensions/api/page_capture/page_capture_api.cc in Google Chrome before 49.0.2623.108 allows attackers to cause a denial of service or possibly have unspecified other impact by triggering an error in creating an MHTML document.

Debian: CVE-2016-1647: chromium-browser -- security update Vulnerability

  • Severity: 9
  • Published: March 25, 2016

Use-after-free vulnerability in the RenderWidgetHostImpl::Destroy function in content/browser/renderer_host/render_widget_host_impl.cc in the Navigation implementation in Google Chrome before 49.0.2623.108 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

SUSE: CVE-2015-3152: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: July 21, 2015

Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack.