Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-1677 Back to search

Ubuntu: USN-2992-1 (CVE-2016-1677): Oxide vulnerabilities Vulnerability

  • Severity: 4
  • Published: June 05, 2016

uri.js in Google V8 before 5.1.281.26, as used in Google Chrome before 51.0.2704.63, uses an incorrect array type, which allows remote attackers to obtain sensitive information by calling the decodeURI function and leveraging "type confusion."

Google Chrome Vulnerability: CVE-2016-1677 Vulnerability

  • Severity: 4
  • Published: June 05, 2016

uri.js in Google V8 before 5.1.281.26, as used in Google Chrome before 51.0.2704.63, uses an incorrect array type, which allows remote attackers to obtain sensitive information by calling the decodeURI function and leveraging "type confusion."

Gentoo Linux: CVE-2016-1677: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: June 05, 2016

uri.js in Google V8 before 5.1.281.26, as used in Google Chrome before 51.0.2704.63, uses an incorrect array type, which allows remote attackers to obtain sensitive information by calling the decodeURI function and leveraging "type confusion."

Debian: CVE-2016-1677: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: June 01, 2016

uri.js in Google V8 before 5.1.281.26, as used in Google Chrome before 51.0.2704.63, uses an incorrect array type, which allows remote attackers to obtain sensitive information by calling the decodeURI function and leveraging "type confusion."

SUSE: CVE-2016-1677: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: May 28, 2016

uri.js in Google V8 before 5.1.281.26, as used in Google Chrome before 51.0.2704.63, uses an incorrect array type, which allows remote attackers to obtain sensitive information by calling the decodeURI function and leveraging "type confusion."