Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-1687 Back to search

Google Chrome Vulnerability: CVE-2016-1687 Vulnerability

  • Severity: 4
  • Published: June 05, 2016

The renderer implementation in Google Chrome before 51.0.2704.63 does not properly restrict public exposure of classes, which allows remote attackers to obtain sensitive information via vectors related to extensions.

Gentoo Linux: CVE-2016-1687: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: June 05, 2016

The renderer implementation in Google Chrome before 51.0.2704.63 does not properly restrict public exposure of classes, which allows remote attackers to obtain sensitive information via vectors related to extensions.

Debian: CVE-2016-1687: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: June 01, 2016

The renderer implementation in Google Chrome before 51.0.2704.63 does not properly restrict public exposure of classes, which allows remote attackers to obtain sensitive information via vectors related to extensions.

SUSE: CVE-2016-1687: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: May 28, 2016

The renderer implementation in Google Chrome before 51.0.2704.63 does not properly restrict public exposure of classes, which allows remote attackers to obtain sensitive information via vectors related to extensions.