Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-1699 Back to search

Ubuntu: USN-2992-1 (CVE-2016-1699): Oxide vulnerabilities Vulnerability

  • Severity: 4
  • Published: June 05, 2016

WebKit/Source/devtools/front_end/devtools.js in the Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 51.0.2704.79, does not ensure that the remoteFrontendUrl parameter is associated with a chrome-devtools-frontend.appspot.com URL, which allows remote attackers to bypass intended access restrictions via a...

Google Chrome Vulnerability: CVE-2016-1699 Vulnerability

  • Severity: 4
  • Published: June 05, 2016

WebKit/Source/devtools/front_end/devtools.js in the Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 51.0.2704.79, does not ensure that the remoteFrontendUrl parameter is associated with a chrome-devtools-frontend.appspot.com URL, which allows remote attackers to bypass intended access restrictions via a...

SUSE: CVE-2016-1699: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: June 04, 2016

WebKit/Source/devtools/front_end/devtools.js in the Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 51.0.2704.79, does not ensure that the remoteFrontendUrl parameter is associated with a chrome-devtools-frontend.appspot.com URL, which allows remote attackers to bypass intended access restrictions via a...

Debian: CVE-2016-1699: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: June 04, 2016

WebKit/Source/devtools/front_end/devtools.js in the Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 51.0.2704.79, does not ensure that the remoteFrontendUrl parameter is associated with a chrome-devtools-frontend.appspot.com URL, which allows remote attackers to bypass intended access restrictions via a...

Red Hat: CVE-2016-1699: Important: chromium-browser security update (RHSA-2016:1201) Vulnerability

  • Severity: 4
  • Published: June 02, 2016

WebKit/Source/devtools/front_end/devtools.js in the Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 51.0.2704.79, does not ensure that the remoteFrontendUrl parameter is associated with a chrome-devtools-frontend.appspot.com URL, which allows remote attackers to bypass intended access restrictions via a...

Oracle Linux: (CVE-2015-2730) ELSA-2016-0685: nss, nspr, nss-softokn, and nss-util security, bug fix, and enhancement update Vulnerability

  • Severity: 4
  • Published: July 05, 2015

Mozilla Network Security Services (NSS) before 3.19.1, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and other products, does not properly perform Elliptical Curve Cryptography (ECC) multiplications, which makes it easier for remote attackers to spoof ECDSA signatures via unspecified vectors.<...