Vulnerability & Exploit Database

Displaying entries 1 - 10 of 17 in total

Results for: CVE-2016-2315 Back to search

SUSE: CVE-2016-10327: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: April 14, 2017

LibreOffice before 2016-12-22 has an out-of-bounds write caused by a heap-based buffer overflow related to the EnhWMFReader::ReadEnhWMF function in vcl/source/filter/wmf/enhwmf.cxx.

SUSE: CVE-2015-8947: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: July 19, 2016

hb-ot-layout-gpos-table.hh in HarfBuzz before 1.0.5 allows remote attackers to cause a denial of service (buffer over-read) or possibly have unspecified other impact via crafted data, a different vulnerability than CVE-2016-2052.

Oracle Solaris 11: CVE-2016-2315: Vulnerability in Git Vulnerability

  • Severity: 10
  • Published: April 08, 2016

revision.c in git before 2.7.4 uses an incorrect integer data type, which allows remote attackers to execute arbitrary code via a (1) long filename or (2) many nested trees, leading to a heap-based buffer overflow.

Huawei EulerOS: CVE-2016-2315: git security update Vulnerability

  • Severity: 10
  • Published: April 08, 2016

revision.c in git before 2.7.4 uses an incorrect integer data type, which allows remote attackers to execute arbitrary code via a (1) long filename or (2) many nested trees, leading to a heap-based buffer overflow.

Gentoo Linux: CVE-2016-2315: Git: Multiple vulnerabilities Vulnerability

  • Severity: 10
  • Published: April 08, 2016

revision.c in git before 2.7.4 uses an incorrect integer data type, which allows remote attackers to execute arbitrary code via a (1) long filename or (2) many nested trees, leading to a heap-based buffer overflow.

RHSA-2016:0496: git security update Vulnerability

  • Severity: 10
  • Published: March 23, 2016

Git is a distributed revision control system with a decentralizedarchitecture. As opposed to centralized version control systems with aclient-server model, Git ensures that each working copy of a Git repositoryis an exact copy with complete revision history. This not only allows theuser to work on and contribute to projects without the n...

CentOS: (CVE-2016-2315) CESA-2016:0496: git Vulnerability

  • Severity: 10
  • Published: March 23, 2016

revision.c in git before 2.7.4 uses an incorrect integer data type, which allows remote attackers to execute arbitrary code via a (1) long filename or (2) many nested trees, leading to a heap-based buffer overflow.