Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2016-2543 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-2543): Linux kernel (OMAP4) vulnerabilities Vulnerability

  • Severity: 5
  • Published: April 27, 2016

The snd_seq_ioctl_remove_events function in sound/core/seq/seq_clientmgr.c in the Linux kernel before 4.4.1 does not verify FIFO assignment before proceeding with FIFO clearing, which allows local users to cause a denial of service (NULL pointer dereference and OOPS) via a crafted ioctl call.

SUSE: CVE-2016-2543: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: March 30, 2016

The snd_seq_ioctl_remove_events function in sound/core/seq/seq_clientmgr.c in the Linux kernel before 4.4.1 does not verify FIFO assignment before proceeding with FIFO clearing, which allows local users to cause a denial of service (NULL pointer dereference and OOPS) via a crafted ioctl call.

Debian: CVE-2016-2543: linux -- security update Vulnerability

  • Severity: 5
  • Published: March 03, 2016

The snd_seq_ioctl_remove_events function in sound/core/seq/seq_clientmgr.c in the Linux kernel before 4.4.1 does not verify FIFO assignment before proceeding with FIFO clearing, which allows local users to cause a denial of service (NULL pointer dereference and OOPS) via a crafted ioctl call.