Vulnerability & Exploit Database

Displaying entries 1 - 10 of 16 in total

Results for: CVE-2016-2806 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-2806): Firefox regression Vulnerability

  • Severity: 10
  • Published: April 30, 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

SUSE: CVE-2016-2806: SUSE Linux Security Advisory Vulnerability

  • Severity: 10
  • Published: April 30, 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Oracle Solaris 11: CVE-2016-2806: Vulnerability in Firefox, Thunderbird Vulnerability

  • Severity: 10
  • Published: April 30, 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Debian: CVE-2016-2806: icedove -- security update Vulnerability

  • Severity: 10
  • Published: April 30, 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

CentOS: (CVE-2016-2806) CESA-2016:0695: firefox Vulnerability

  • Severity: 10
  • Published: April 27, 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Oracle Linux: (CVE-2016-2806) ELSA-2016-0695: firefox security update Vulnerability

  • Severity: 10
  • Published: April 26, 2016

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0 and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

RHSA-2016:0695: firefox security update Vulnerability

  • Severity: 10
  • Published: April 26, 2016

Mozilla Firefox is an open source web browser.This update upgrades Firefox to version 45.1.0 ESR.Security Fix(es):Red Hat would like to thank the Mozilla project for reporting these issues. Upstream acknowledges Phil Ringalda, CESG (the Information Security Arm of GCHQ), Sascha Just, Jesse Ruderman, Christian Holler, Tyson Smith, Boris Z...