Vulnerability & Exploit Database

Displaying all 10 entries

Results for: CVE-2016-2841 Back to search

Gentoo Linux: CVE-2016-2841: QEMU: Multiple vulnerabilities Vulnerability

  • Severity: 2
  • Published: June 16, 2016

The ne2000_receive function in the NE2000 NIC emulation support (hw/net/ne2000.c) in QEMU before 2.5.1 allows local guest OS administrators to cause a denial of service (infinite loop and QEMU process crash) via crafted values for the PSTART and PSTOP registers, involving ring buffer control.

Ubuntu: USN-2974-1 (CVE-2016-2841): QEMU vulnerabilities Vulnerability

  • Severity: 2
  • Published: May 12, 2016

The ne2000_receive function in the NE2000 NIC emulation support (hw/net/ne2000.c) in QEMU before 2.5.1 allows local guest OS administrators to cause a denial of service (infinite loop and QEMU process crash) via crafted values for the PSTART and PSTOP registers, involving ring buffer control.

SUSE: CVE-2016-2841: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: March 24, 2016

The ne2000_receive function in the NE2000 NIC emulation support (hw/net/ne2000.c) in QEMU before 2.5.1 allows local guest OS administrators to cause a denial of service (infinite loop and QEMU process crash) via crafted values for the PSTART and PSTOP registers, involving ring buffer control.

SUSE: CVE-2015-8104: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: November 16, 2015

The KVM subsystem in the Linux kernel through 4.2.6, and Xen 4.3.x through 4.6.x, allows guest OS users to cause a denial of service (host OS panic or hang) by triggering many #DB (aka Debug) exceptions, related to svm.c.

Debian: CVE-2015-8104: virtualbox -- security update Vulnerability

  • Severity: 5
  • Published: November 16, 2015

The KVM subsystem in the Linux kernel through 4.2.6, and Xen 4.3.x through 4.6.x, allows guest OS users to cause a denial of service (host OS panic or hang) by triggering many #DB (aka Debug) exceptions, related to svm.c.

SUSE: CVE-2015-7799: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: October 19, 2015

The slhc_init function in drivers/net/slip/slhc.c in the Linux kernel through 4.2.3 does not ensure that certain slot numbers are valid, which allows local users to cause a denial of service (NULL pointer dereference and system crash) via a crafted PPPIOCSMAXCID ioctl call.

Debian: CVE-2015-7799: linux -- security update Vulnerability

  • Severity: 5
  • Published: October 19, 2015

The slhc_init function in drivers/net/slip/slhc.c in the Linux kernel through 4.2.3 does not ensure that certain slot numbers are valid, which allows local users to cause a denial of service (NULL pointer dereference and system crash) via a crafted PPPIOCSMAXCID ioctl call.