Vulnerability & Exploit Database

Displaying entries 1 - 10 of 30 in total

Results for: CVE-2016-3477 Back to search

Alpine Linux: CVE-2016-3477: mariadb Multiple security vulnerabilities Vulnerability

  • Severity: 4
  • Published: September 20, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

Ubuntu: USN-3040-1 (CVE-2016-3477): MySQL vulnerabilities Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

SUSE: CVE-2016-3477: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

Red Hat: CVE-2016-3477: Important: mariadb security update (RHSA-2016:1602) Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

Oracle MySQL Vulnerability: CVE-2016-3477 Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

Oracle Linux: (CVE-2016-3477) ELSA-2016-1602: mariadb security update Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

Huawei EulerOS: CVE-2016-3477: mariadb security update Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

FreeBSD: MySQL -- Multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 7
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

Debian: CVE-2016-3477: mariadb-10.0, mysql-5.5 -- security update Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

CentOS: (CVE-2016-3477) CESA-2016:1602: mariadb Vulnerability

  • Severity: 4
  • Published: July 21, 2016

Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.