Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-3713 Back to search

SUSE: CVE-2016-3713: SUSE Linux Security Advisory Vulnerability

  • Severity: 6
  • Published: June 27, 2016

The msr_mtrr_valid function in arch/x86/kvm/mtrr.c in the Linux kernel before 4.6.1 supports MSR 0x2f8, which allows guest OS users to read or write to the kvm_arch_vcpu data structure, and consequently obtain sensitive information or cause a denial of service (system crash), via a crafted ioctl call.

Ubuntu: (Multiple Advisories) (CVE-2016-3713): Linux kernel (Xenial HWE) vulnerabilities Vulnerability

  • Severity: 6
  • Published: May 16, 2016

The msr_mtrr_valid function in arch/x86/kvm/mtrr.c in the Linux kernel before 4.6.1 supports MSR 0x2f8, which allows guest OS users to read or write to the kvm_arch_vcpu data structure, and consequently obtain sensitive information or cause a denial of service (system crash), via a crafted ioctl call.