Vulnerability & Exploit Database

Displaying entries 1 - 10 of 14 in total

Results for: CVE-2016-3714 Back to search

Ubuntu: USN-2990-1 (CVE-2016-3714): ImageMagick vulnerabilities Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."

SUSE: CVE-2016-3714: SUSE Linux Security Advisory Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."

Oracle Solaris 11: CVE-2016-3714: Vulnerability in ImageMagick Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."

RHSA-2016:0726: ImageMagick security update Vulnerability

  • Severity: 10
  • Published: May 05, 2016

ImageMagick is an image display and manipulation tool for the X Window System that can read and write multiple image formats.Security Fix(es):Note: This update contains an updated /etc/ImageMagick/policy.xml file that disables the EPHEMERAL, HTTPS, HTTP, URL, FTP, MVG, MSL, TEXT, and LABEL coders. If you experience any problems after the...

Huawei EulerOS: CVE-2016-3714: ImageMagick security update Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."

Gentoo Linux: CVE-2016-3714: ImageMagick: Multiple vulnerabilities Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."

FreeBSD: ImageMagick -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."

F5 Networks: K03151140 (CVE-2016-3714): ImageMagick vulnerability CVE-2016-3714 Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."

Debian: CVE-2016-3714: graphicsmagick -- security update Vulnerability

  • Severity: 10
  • Published: May 05, 2016

The (1) EPHEMERAL, (2) HTTPS, (3) MVG, (4) MSL, (5) TEXT, (6) SHOW, (7) WIN, and (8) PLT coders in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allow remote attackers to execute arbitrary code via shell metacharacters in a crafted image, aka "ImageTragick."