Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-3728 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-9079): Thunderbird vulnerabilities Vulnerability

  • Severity: 5
  • Published: November 30, 2016

A use-after-free vulnerability in SVG Animation has been discovered. An exploit built on this vulnerability has been discovered in the wild targeting Firefox and Tor Browser users on Windows. This vulnerability affects Firefox < 50.0.2, Firefox ESR < 45.5.1, and Thunderbird < 45.5.1.

SUSE: CVE-2016-9079: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: November 30, 2016

A use-after-free vulnerability in SVG Animation has been discovered. An exploit built on this vulnerability has been discovered in the wild targeting Firefox and Tor Browser users on Windows. This vulnerability affects Firefox < 50.0.2, Firefox ESR < 45.5.1, and Thunderbird < 45.5.1.

Oracle Linux: (CVE-2016-9079) (Multiple Advisories): thunderbird security update Vulnerability

  • Severity: 5
  • Published: November 30, 2016

A use-after-free vulnerability in SVG Animation has been discovered. An exploit built on this vulnerability has been discovered in the wild targeting Firefox and Tor Browser users on Windows. This vulnerability affects Firefox < 50.0.2, Firefox ESR < 45.5.1, and Thunderbird < 45.5.1.

Debian: CVE-2016-9079: icedove -- security update Vulnerability

  • Severity: 5
  • Published: November 30, 2016

A use-after-free vulnerability in SVG Animation has been discovered. An exploit built on this vulnerability has been discovered in the wild targeting Firefox and Tor Browser users on Windows. This vulnerability affects Firefox < 50.0.2, Firefox ESR < 45.5.1, and Thunderbird < 45.5.1.

CentOS: (CVE-2016-9079) (Multiple Advisories): thunderbird Vulnerability

  • Severity: 5
  • Published: November 30, 2016

A use-after-free vulnerability in SVG Animation has been discovered. An exploit built on this vulnerability has been discovered in the wild targeting Firefox and Tor Browser users on Windows. This vulnerability affects Firefox < 50.0.2, Firefox ESR < 45.5.1, and Thunderbird < 45.5.1.