Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2016-4558 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-4558): Linux kernel (Raspberry Pi 2) vulnerabilities Vulnerability

  • Severity: 7
  • Published: May 23, 2016

The BPF subsystem in the Linux kernel before 4.5.5 mishandles reference counts, which allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted application on (1) a system with more than 32 Gb of memory, related to the program reference count or (2) a 1 Tb system, related to ...

SUSE: CVE-2016-4558: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: May 23, 2016

The BPF subsystem in the Linux kernel before 4.5.5 mishandles reference counts, which allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted application on (1) a system with more than 32 Gb of memory, related to the program reference count or (2) a 1 Tb system, related to ...

Amazon Linux AMI: CVE-2016-4558: Security patch for kernel (ALAS-2016-703) Vulnerability

  • Severity: 7
  • Published: May 18, 2016

The BPF subsystem in the Linux kernel before 4.5.5 mishandles reference counts, which allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted application on (1) a system with more than 32 Gb of memory, related to the program reference count or (2) a 1 Tb system, related to ...

Vulnerabilities deemed not relevant on Red Hat Enterprise Linux 7 Vulnerability

  • Severity: 1
  • Published: June 10, 2014

This is a placeholder for all CVEs that are not relevant for one reason or another on Red Hat Enterprise Linux 7. Oftentimes Red Hat makes this determination because the affected software was shipped, built or configured in a manner that it made it invulnerable to a given vulnerability.

Vulnerabilities deemed not relevant on Red Hat Enterprise Linux 6 Vulnerability

  • Severity: 1
  • Published: November 10, 2010

This is a placeholder for all CVEs that are not relevant for one reason or another on Red Hat Enterprise Linux 6. Oftentimes Red Hat makes this determination because the affected software was shipped, built or configured in a manner that it made it invulnerable to a given vulnerability.

Vulnerabilities deemed not relevant on Red Hat Enterprise Linux 5 Vulnerability

  • Severity: 1
  • Published: March 15, 2007

This is a placeholder for all CVEs that are not relevant for one reason or another on Red Hat Enterprise Linux 5. Oftentimes Red Hat makes this determination because the affected software was shipped, built or configured in a manner that it made it invulnerable to a given vulnerability.