Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2016-4570 Back to search

SUSE: CVE-2016-4570: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: February 03, 2017

The mxmlDelete function in mxml-node.c in mxml 2.9, 2.7, and possibly earlier allows remote attackers to cause a denial of service (stack consumption) via crafted xml file.

Debian: CVE-2016-4570: mxml -- security update Vulnerability

  • Severity: 7
  • Published: February 03, 2017

The mxmlDelete function in mxml-node.c in mxml 2.9, 2.7, and possibly earlier allows remote attackers to cause a denial of service (stack consumption) via crafted xml file.