Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-4590 Back to search

SUSE: CVE-2016-4590: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: July 21, 2016

WebKit in Apple iOS before 9.3.3 and Safari before 9.1.2 mishandles about: URLs, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.

Apple Safari security update for CVE-2016-4590 Vulnerability

  • Severity: 4
  • Published: July 21, 2016

WebKit in Apple iOS before 9.3.3 and Safari before 9.1.2 mishandles about: URLs, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.