Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2016-5148 Back to search

Ubuntu: USN-3058-1 (CVE-2016-5148): Oxide vulnerabilities Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML via vectors related to widget updates, aka "Universal XSS (UXSS)."

Red Hat: CVE-2016-5148: Important: chromium-browser security update (RHSA-2016:1854) Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML via vectors related to widget updates, aka "Universal XSS (UXSS)."

Google Chrome Vulnerability: CVE-2016-5148 Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML via vectors related to widget updates, aka "Universal XSS (UXSS)."

Gentoo Linux: CVE-2016-5148: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML via vectors related to widget updates, aka "Universal XSS (UXSS)."

SUSE: CVE-2016-5148: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: September 06, 2016

Cross-site scripting (XSS) vulnerability in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML via vectors related to widget updates, aka "Universal XSS (UXSS)."

Debian: CVE-2016-5148: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: September 05, 2016

Cross-site scripting (XSS) vulnerability in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML via vectors related to widget updates, aka "Universal XSS (UXSS)."