Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-5192 Back to search

Google Chrome Vulnerability: CVE-2016-5192 Vulnerability

  • Severity: 4
  • Published: December 17, 2016

Blink in Google Chrome prior to 54.0.2840.59 for Windows missed a CORS check on redirect in TextTrackLoader, which allowed a remote attacker to bypass cross-origin restrictions via crafted HTML pages.

Gentoo Linux: CVE-2016-5192: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: December 17, 2016

Blink in Google Chrome prior to 54.0.2840.59 for Windows missed a CORS check on redirect in TextTrackLoader, which allowed a remote attacker to bypass cross-origin restrictions via crafted HTML pages.

Debian: CVE-2016-5192: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: December 11, 2016

Blink in Google Chrome prior to 54.0.2840.59 for Windows missed a CORS check on redirect in TextTrackLoader, which allowed a remote attacker to bypass cross-origin restrictions via crafted HTML pages.

Ubuntu: USN-3113-1 (CVE-2016-5192): Oxide vulnerabilities Vulnerability

  • Severity: 4
  • Published: November 02, 2016

Blink in Google Chrome prior to 54.0.2840.59 for Windows missed a CORS check on redirect in TextTrackLoader, which allowed a remote attacker to bypass cross-origin restrictions via crafted HTML pages.

SUSE: CVE-2016-5192: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 23, 2016

Blink in Google Chrome prior to 54.0.2840.59 for Windows missed a CORS check on redirect in TextTrackLoader, which allowed a remote attacker to bypass cross-origin restrictions via crafted HTML pages.