Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-5220 Back to search

Google Chrome Vulnerability: CVE-2016-5220 Vulnerability

  • Severity: 4
  • Published: January 19, 2017

PDFium in Google Chrome prior to 55.0.2883.75 for Mac, Windows and Linux, and 55.0.2883.84 for Android incorrectly handled navigation within PDFs, which allowed a remote attacker to read local files via a crafted PDF file.

Gentoo Linux: CVE-2016-5220: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: January 19, 2017

PDFium in Google Chrome prior to 55.0.2883.75 for Mac, Windows and Linux, and 55.0.2883.84 for Android incorrectly handled navigation within PDFs, which allowed a remote attacker to read local files via a crafted PDF file.

SUSE: CVE-2016-5220: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: December 13, 2016

PDFium in Google Chrome prior to 55.0.2883.75 for Mac, Windows and Linux, and 55.0.2883.84 for Android incorrectly handled navigation within PDFs, which allowed a remote attacker to read local files via a crafted PDF file.

Debian: CVE-2016-5220: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: December 11, 2016

PDFium in Google Chrome prior to 55.0.2883.75 for Mac, Windows and Linux, and 55.0.2883.84 for Android incorrectly handled navigation within PDFs, which allowed a remote attacker to read local files via a crafted PDF file.