Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2016-5730 Back to search

phpMyAdmin: CVE-2016-5730: PMASA-2016-23, Multiple full path disclosure vulnerabilities Vulnerability

  • Severity: 5
  • Published: July 02, 2016

phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to obtain sensitive information via vectors involving (1) an array value to FormDisplay.php, (2) incorrect data to validate.php, (3) unexpected data to Validator.php, (4) a missing config directory during setup, or (5) an incorrect Op...

Gentoo Linux: CVE-2016-5730: phpMyAdmin: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: July 02, 2016

phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to obtain sensitive information via vectors involving (1) an array value to FormDisplay.php, (2) incorrect data to validate.php, (3) unexpected data to Validator.php, (4) a missing config directory during setup, or (5) an incorrect Op...

FreeBSD: phpMyAdmin -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 8
  • Published: July 02, 2016

phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not properly choose delimiters to prevent use of the preg_replace e (aka eval) modifier, which might allow remote attackers to execute arbitrary PHP code via a crafted string, as demonstrated by the table search-and-replace implementation.

Alpine Linux: CVE-2016-5730: phpmyadmin Multiple issues Vulnerability

  • Severity: 5
  • Published: July 02, 2016

phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to obtain sensitive information via vectors involving (1) an array value to FormDisplay.php, (2) incorrect data to validate.php, (3) unexpected data to Validator.php, (4) a missing config directory during setup, or (5) an incorrect Op...

SUSE: CVE-2016-5730: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: June 28, 2016

phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to obtain sensitive information via vectors involving (1) an array value to FormDisplay.php, (2) incorrect data to validate.php, (3) unexpected data to Validator.php, (4) a missing config directory during setup, or (5) an incorrect Op...